ExcelExcel avançat mòdul 3

Emprar rangs a funcions. Canviar les cel·les que formen un rang

Objectiu

  • Un rang és un conjunt de cel·les, per tant, en aquest cas fareu servir més d’una cel·la a l’hora de fer operacions amb funcions.

Mètode

Canviar les cel·les que formen un rang

L’exemple més clar el teniu a la suma; si voleu sumar les cel·les A1, A2, A3 i A4 ho podeu fer de dues formes.

  • Amb la fórmula =A1+A2+A3+A4

  • O bé, fent servir la funció suma amb un rang de cel·les. Així: =SUMA(A1:A4)

En aquest últim cas, A1:A4 és el rang de cel·les. Fixeu-vos com el fet de fer servir rangs estalvia molta feina. Imagineu que heu de sumar des de la cel·la A1 fins a la A500. Si no feu servir el rang A1:A500 hauríeu d’escriure una a una totes les cel·les (A1, A2, A3, A4, A5, A6, A7…..).

D’altra banda, podeu donar un nom a un rang de cel·les. En l’exemple d’abans podeu anomenar dades al conjunt de cel·les que van des de l’A1 fins a l’A4. Per fer això, seleccioneu les quatre cel·les en qüestió i a l’apartat Àrea del full i li poseu el nom Dades5.

Val a dir que, en aquest cas, les cel·les han de ser contigües. Si ara voleu sumar el contingut de les cel·les A1:A4 ho podeu fer com abans, és a dir: =SUMA(A1:A4), o bé fent servir el nou nom que li acabeu de donar al rang:

=SUMA(Dades5)