ExcelExcel avançat mòdul 8

Utilitzar funcions de forma tridimensional

Suposeu que teniu un fitxer amb tres fulls, cadascun d’ells amb les despeses d’un centre escolar dels darrers tres anys i que voleu sumar els totals dels diferents anys i posar el total a la cel·la B2 del full ‘Total’.

Sense fer servir funcions tridimensionals hauríeu d’escriure la fórmula següent:

=SUMA(‘Curs 2011-2012′!B7+’Curs 2012-2013′!B7+’Curs 2013-2014’!B7)

Però amb les funcions tridimensionals podeu escriure això:

=SUMA(‘Curs 2011-2012:Curs 2013-2014’!B7)

  • També podeu seleccionar els fulls fent el següent:

Introduïu la fòrmula que desitjeu (en aquest cas la suma). Obriu parèntesi i cliqueu el primer dels fulls. Premeu la tecla de Majúsculas i cliqueu el darrer full. Escribiu la cel.la on es troben les quantitats a sumar o el rang si fos el cas. En l’exemple, vegeu la cel.la B7. Podríeu haver posat la fórmula següent amb el mateix resultat: =SUMA(‘Curs 2011-2012:Curs 2013-2014’!B1:B6). Cliqueu Intro

Recordeu que els fulls han de ser contigus. És evident que quants més fulls tingui el nostre fitxer, més utilitat tenen les funcions tridimensionals.

Val a dir que no totes les funcions de l’”Excel” permeten l’ús de formes tridimensionals. Segons l’ajut de l’”Excel” les funcions que ho permeten són:

SUMA; PROMEDIO; PROMEDIOA; CONTAR; CONTARA; MAX; MIN; MINA; PRODUCTO; DESVEST; DESVESTA; DESVESTP; DESVESTPA; VAR; VARA; VARP; VARPA